В момента използвате PHP версия 4.4.9, но WordPress 3.2.1 има нужда от PHP версия 5.2.4 или по-нова.